source: libs/SAMGAR V2/Module/CMakeLists.txt @ 504

Revision 504, 401 bytes checked in by lmalek, 10 years ago (diff)

Fix Samgar V2 Module to compile in Linux

Line 
1# YARP needs CMake 2.6 or greater
2cmake_minimum_required(VERSION 2.6)
3
4# find YARP
5find_package(YARP REQUIRED)
6
7
8# add YARP include directories
9include_directories(${YARP_INCLUDE_DIRS})
10
11# set up our program
12add_executable(SamExamples SamExample.cpp InteruptOverlay.h SamClass.h ExampleOne.h)
13
14
15
16
17
18# link with YARP libraries
19target_link_libraries(SamExamples ${YARP_LIBRARIES} ACE)
Note: See TracBrowser for help on using the repository browser.